Forum: Bug Reports

Discussing: Cannot Locate Story

Cannot Locate Story

This one is interesting.  I had uploaded, deleted and renumbered several chapters to a story without difficulty.  Then I was updating the story overview portion of a story.  So that would have been something like,

Author Toolbox >> Orcs In Hobbiton >> Story Summary >> Edit Story

But when I tried to save the edits (main characters, some rewriting on the story summary) I got a page saying "Cannot Locate Story.  Sorry, we cannot locate this story."  (Page title: "Cannot Locate Story - My Stories - My Stuff - Henneth Annun.")  I tried going back and reediting a few times, always with the same results.

The funny thing is that the edits *did* save, as I discovered later when I checked my story separately and looked in the General Stories listing.  So saving the edits to story overview worked but it took me to a page implying that it hadn't worked.



Re: Cannot Locate Story

Well, that is not a good way to start the morning, with a big fat hairy bug.  Pest Sorry!

I'm on my way out the door for work, so can't do any work on the issue, but it sounds like the story ID is not getting passed correctly. The update worked, but the hand-off back to the overview page did not, which threw the error.

I'll take a closer look when I'm home tonight.

EDIT - Yes, the story ID is not getting passed in because of some interference from the drop-down list in the Author Toolbox.




In Forums

Discussion Info

Intended for: General Audience

This forum is open to all HASA members. It is read-only for the general public.

Membership on HASA is free and it takes only a few minutes to join. If you would like to participate, please click here.

If you are already a member, please log in to participate.

« Back to Bug Reports